[personal profile] fremen9
Wow, I'm just having a hellish day..actually it started yesterday but hasn't really ended today.
Basically I have two XP systems. One is my older XP install running inside a Vmware VM, and the other is a new XP installation running as the host OS.
I have a large GUI project written in VB6 that uses several 3rd party controls.
The problem is, if I compile the project (same source) on the VM XP machine, then that executable will run fine on both systems.
But if I compile the project on the host OS, then the executable will only run on the host computer, and on the VM machine it simply starts and disappears. No errors, no logs, nothing!

Sometimes I really hate VB6. If it can't find something or there's a problem, why can't it throw up a dialog or something to give me a clue.
I've tried comparing dependencies etc...but haven't found any differences yet.

Would be nice if there was a way to find out why an app just won't start.
From:
Anonymous( )Anonymous This account has disabled anonymous posting.
OpenID( )OpenID You can comment on this post while signed in with an account from many other sites, once you have confirmed your email address. Sign in using OpenID.
User
Account name:
Password:
If you don't have an account you can create one now.
Subject:
HTML doesn't work in the subject.

Message:

 
Notice: This account is set to log the IP addresses of everyone who comments.
Links will be displayed as unclickable URLs to help prevent spam.

Profile

fremen9

October 2010

S M T W T F S
     12
3456789
101112 13141516
17181920212223
24252627282930
31      

Style Credit

Expand Cut Tags

No cut tags
Page generated Jul. 20th, 2017 02:27 pm
Powered by Dreamwidth Studios